This project is read-only.

Problems with source

May 31, 2015 at 8:55 AM
I'm trying to work with the source, and I'm having issues. First I tried simply grabbing the ZuneLcdApi.dll and work with that in my own project, but that wasn't working. So, then I downloaded the source, extracted it, opened it up, tried starting the ZuneLcdApiDebug program, only to be confronted with the dreaded XamlParseException. I didn't want to even bother with that, so within the solution, I created my own project. I added ZuneLcdApi as a reference. The only thing that my windows form application does is zune.launch(), and I get "Could not load file or assembly 'ZuneShell, Version=, Culture=neutral, PublicKeyToken=ddd0da4d3e678217' or one of its dependencies. The system cannot find the file specified."

I think this might have something to do with your "add references to the missing DLL files from the Zune Software" instruction, but if true, what do you mean missing DLL files? Aren't all the necessary DLL files already added as references? I don't know, I'm at a loss. I'd really appreciate some help.
Jun 1, 2015 at 2:18 AM
Figured it out. It was x86 instead of any cpu. I head to go into build>configuration manager to switch the project over. Once I did that, it was smooth sailing.
Marked as answer by CoryZ40 on 5/31/2015 at 6:18 PM